Back
Downtime

API Unreachable

Started 16 Jun at 07:06am CEST, resolved 16 Jun at 09:48am CEST.

Primary API Avatars Load balancer
Resolved

We have resolved the issues and servers should be reachable again.

Posted 16 Jun at 09:48am CEST.
Created

We've identified the issue causing our servers to be unreachable and are actively working to get it back online.

Posted 16 Jun at 07:06am CEST.