Back
Downtime

API services unavailable

Started 30 Aug at 05:00pm CEST, resolved 30 Aug at 05:11pm CEST.

Resolved

We have found the issue causing downtime on our servers, we're fixing it asap!

Posted 30 Aug at 05:11pm CEST.
Created

The API services for Apparyllis are unavailable, we noticed an issue on one of our servers and resolved it as fast as we could.

Posted 30 Aug at 05:00pm CEST.