Back
Downtime

Avatars unreachable
Started 27 Apr at 12:40am CEST, resolved 27 Apr at 01:33pm CEST.
Avatars
Resolved
The hosting provider resolved their issues, avatars are available again.
Posted 27 Apr at 01:33pm CEST.

Created
Our hosting provider is currently having issues with their object storage (avatars, user reports) and is unavailable. Once they resolve the issue the avatars will become available again.
Posted 27 Apr at 12:40am CEST.