Back
Downtime

Primary Database Issues

Started 5 Oct at 09:01am CEST, resolved 5 Oct at 07:09pm CEST.

Resolved

Resolved!

Posted 5 Oct at 07:09pm CEST.
Created

We discovered an issue with our primary database and worked quickly to solve the issues this was causing.

Posted 5 Oct at 09:01am CEST.