Back
Degraded

Unstable server connection

Started 3 Nov at 11:57am CET, resolved 3 Nov at 08:26pm CET.

Resolved

We have resolved the issue and all should be stable now.

Posted 3 Nov at 08:26pm CET.
Updated

We have identified the issue causing server degradation. Our Android Beta update 1.5.3 causes our servers to get more requests than they should. We've rolled out a fix for Android Beta to update to 1.5.4 and we expect most services to slowly come back over the next 24 hours.

We will keep you all posted of any developments.

Posted 3 Nov at 05:02pm CET.
Created

We identified unstable server connections starting last night. We're actively looking into it and will report back once the situation has ben resolved.

Posted 3 Nov at 11:57am CET.