Back
Downtime

Avatar services are currently down
Started 20 Feb at 02:52pm CET, resolved 20 Feb at 04:59pm CET.
Avatars
Resolved
Fully resolved :)
Posted 20 Feb at 04:59pm CET.

Re-appeared
A small reboot is required in order to fully finalize the maintenance.
Posted 20 Feb at 04:53pm CET.
Resolved
We're done with the maintenance, servers should operate as per normal now.
Posted 20 Feb at 04:48pm CET.

Updated
We have resolved the issues causing the downtime, however further maintenance is required. A small downtime may occur again, we'll let you know when we're fully finished with our maintenance.
Posted 20 Feb at 03:01pm CET.

Created
We're preparing the avatar server for the next release, however due to unforeseen issues some downtime for this server is required. We're working hard on getting up as soon as possible.
Posted 20 Feb at 02:52pm CET.