Back
Maintenance

Server Maintenance

Completed 24 Apr at 02:51pm CEST.

Primary API
Completed

We're done with the maintenance. Everything went smooth!

Posted 24 Apr at 02:51pm CEST.
Started

Reorganizing some setup on the primary servers. We don't expect any downtime.

Posted 24 Apr at 02:24pm CEST.