Back
Maintenance

Database Maintenance
Completed 1 Jul at 07:00pm CEST.
Primary API
Avatars
Load balancer
Updated
Finished
Posted
1 Jul at 09:42pm CEST.
Completed
Maintenance completed
Posted
1 Jul at 07:00pm CEST.

Started
Performing maintenance on our database servers. Some downtime is expected and you may not be able to reach the app for a short time.
Posted
1 Jul at 04:00pm CEST.